Dr. Tax Office lässt sich nicht starten (keine Fehlermeldung)

PROBLEM

Dr. Tax Office oder ein Modul innerhalb von Dr. Tax Office (z.B. Steuererklärung) kann nicht gestartet werden. Es erscheint keine Fehlermeldung

 

MÖGLICHE URSACHE

Dr. Tax Office erstellt im Client-/Serverbetrieb auf dem lokalen Client-PC einen temporären Cache (= Puffer Speicher). Dadurch kann Dr. Tax schneller geladen werden. Es kann nun vorkommen, dass die benötigten Dateien im Cache nicht vollständig geladen werden können (da fehlerhaft oder unvollständig).

LÖSUNG

Löschen Sie den temporären Ordner "DrTax3" im Cache des betroffenen Computersystems. Dadurch wird der Cache zurückgesetzt und beim erneuten Laden von Dr. Tax wieder frisch aufgebaut.

Führen Sie dazu folgende Schritte aus:

  1. Öffnen Sie den Windows-Explorer, geben Sie in die Pfadanzeige %temp% ein und bestätigen Sie Ihre Eingabe mit Enter.
  2. Darauf hin öffnet sich der Inhalt des temporären Speichers. Suchen Sie nach dem Ordner DrTax3 und löschen Sie diesen komplett samt Inhalt.
  3. Starten Sie Dr. Tax erneut.

    Fertig.

Haben Sie Fragen? Anfrage einreichen

Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.