FEHLERMELDUNG: "Fehler beim Herstellen der Verbindung mit dem DrTax-Server"

PROBLEM

Beim Starten von Dr. Tax auf einer Arbeitsstation erscheint die Meldung „Fehler beim Herstellen der Verbindung mit dem DrTax-Server":

Dieses Problem erscheint nur bei Netzwerk- bzw. Client-/Serverinstallationen von Dr. Tax.

URSACHE

Ein Update auf Ihrem Server bedingt einen Neustart des Dr. Tax Dienstes. Der Dr. Tax Dienst ist jedoch blockiert und kann nicht automatisch neugestartet werden. Daher muss der Neustart manuell durchgeführt werden.

LÖSUNG

Führen Sie folgende Schritte direkt auf dem Server aus:

  1. Öffnen Sie den Windows Taskmanager (z.B. über Tastenkombination Control + ALT + DEL oder indem Sie mit der rechten Maustaste auf die Taskleiste klicken)



  2. Beenden Sie den Serverdienst für Dr. Tax, indem Sie im Register „Prozesse“ den Prozess „Tax Office Application Server“ anwählen und dann auf „Task beenden“ klicken:



  3. Öffnen Sie im Task-Manager das Register Dienste. Falls das Register „Dienste“ nicht angezeigt wird, klicken Sie unten im Fenster auf „Mehr Details“:



  4. Klicken Sie nun mit der rechten Maustaste auf den Dienst „DrTaxServer“, und anschliessend auf „Starten“.





  5. Warten Sie rund 3-5 Minuten bis der Dienst wieder läuft. Danach können Sie wieder wie gewohnt mit Dr. Tax arbeiten.

WEITERE UNTERSTÜTZUNG

Benötigen Sie Unterstützung unserseits, schreiben uns einfach eine Email an support@ringler.ch. Wir melden uns so rasch als möglich bei Ihnen und führen die obigen Schritte für Sie auch gerne kostenlos via Fernwartung durch. Stellen Sie dazu bitte sicher, dass Sie über die Login-Berechtigung für den Server verfügen.

 

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